제   목
 알씨(ALSee) 메모리 커럽션 취약점 보안 업데이트 권고
글쓴이
 관리자
조회수
 732
등록일
 2019-08-30

■ 개요
 o 이스트소프트社는 알씨(ALSee) 제품의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용취 중인 기기는 악성코드 감염에 취약할 수 있으므로, 최신 버전으로 업데이트 권고

■ 설명
 o 이미지 뷰어 프로그램인 알씨(ALSee)가 .PSD 파일 데이터를 처리하는 과정에서 정해진 힙 메모리 범위를 벗어난 영역에 데이터를 쓸 수 있는 취약점으로 특수하게 조작된 .PSD 파일을 통해 임의의 코드를 실행할 수 있음(CVE-2019-12810)

■ 영향을 받는 제품

제품명

버전

심각도(CVSS)

ALSee

5.3 ~ 8.39

7.8(HIGH)


■ 해결 방안 [1]
 o 영향받는 제품을 이용중인 사용자는 최신버전(8.40)을 다운로드하여 업데이트 적용

 

■ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터 : 국번없이 118

[참고사이트]
[1] https://www.altools.co.kr/Support/Notice_Contents.aspx?idx=1750&page=1&t=2








Copyright Co, SOONTECH 2002 ALL Right Reserved.
(주)순테크솔루션, 대표자명:김태순, 사업자등록번호:129-81-79826 통신판매업 신고번호:제 강남-15378호
서울시 강남구 테헤란로25길 20 역삼현대벤처텔 1118호, 전화:1588-6150 FAX:02-2051-4396 webmaster@soontech.co.kr