제   목
 Adobe Magento 제품 보안 업데이트 권고
글쓴이
 관리자
조회수
 36
등록일
 2020-06-25

■ 개요
 o Adobe社는 자사의 Magento 제품 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 사용자는 최신 버전으로 업데이트 권고
 
■ 설명
 o Adobe Magento에서 입력값 검증이 미흡하여 발생하는 임의코드 실행 취약점(CVE-2020-9664) [1]
 o Adobe Magento에서 XSS로 인해 발생하는 정보노출 취약점(CVE-2020-9665) [1]

■ 영향을 받는 제품 및 최신 버전
소프트웨어 명 동작 환경 영향받는 버전 최신 버전
(해결된 버전)
Magento Commerce 1 모든 OS 1.14.4.5 및 이전 버전 SUPEE-11346
Magento Commerce Open Source 1 1.9.4.5 및 이전 버전 SUPEE-11346
※ Adobe 홈페이지를 참고하여 업데이트 수행
 
■ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security/products/magento/apsb20-41.html
 



■ 작성 : 침해사고분석단 취약점분석팀







Copyright Co, SOONTECH 2002 ALL Right Reserved.
(주)순테크솔루션, 대표자명:김태순, 사업자등록번호:129-81-79826 통신판매업 신고번호:제 강남-15378호
서울시 강남구 테헤란로25길 20 역삼현대벤처텔 1118호, 전화:1588-6150 FAX:02-2051-4396 webmaster@soontech.co.kr