제   목
 Cisco IOS XE 취약점 보안 업데이트 권고
글쓴이
 관리자
조회수
 34
등록일
 2020-06-29

■ 개요
 o Cisco 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 조치 권고
 
■ 설명
 o Cisco IOS XE 소프트웨어에서 Telnet의 버퍼오버플로우 취약점으로 인해 원격의 공격자가 임의코드 실행이 가능한 취약점(CVE-2020-10188)
 
■ 영향을 받는 제품
 o Telnet 기능이 활성화된 IOS XE 소프트웨어
 
■ 해결 방안
 o 최신버전으로 업데이트 수행
 o Telnet 기능 비활성화 및 SSH(Secure Shell) 대체 사용
  ※ Cisco 홈페이지[1]의 ‘Workarounds’ 및 ‘Fixed Software’ 부분 참고하여 조치
 
■ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-telnetd-EFJrEzPx#vp
 



■ 작성 : 침해사고분석단 취약점분석팀







Copyright Co, SOONTECH 2002 ALL Right Reserved.
(주)순테크솔루션, 대표자명:김태순, 사업자등록번호:129-81-79826 통신판매업 신고번호:제 강남-15378호
서울시 강남구 테헤란로25길 20 역삼현대벤처텔 1118호, 전화:1588-6150 FAX:02-2051-4396 webmaster@soontech.co.kr