제   목
 VMware 제품군 보안 업데이트 권고
글쓴이
 관리자
조회수
 100
등록일
 2020-10-21

■ 개요
 o VMware 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 이용하여 원격코드실행 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고
 
■ 주요 내용 [1]
 o VMware ESXi의 OpenSLP에서 Use-after-free로 인해 발생하는 원격코드실행 취약점(CVE-2020-3992)
 o VMware NSX-T에서 공격자가 KVM 호스트와 NSX manager 사이에서 악성 업데이트를 설치할 수 있는 MITM 취약점(CVE-2020-3993)
 o VMware ESXi, Workstation, Fusion에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2020-3981)
 o VMware vCenter Server에서 인증서에 대한 검증이 미흡하여 발생하는 세션 하이재킹 취약점(CVE-2020-3994)
 o VMware 하이퍼바이저의 VMCI 호스트 드라이버에서 메모리 누수로 인해 발생하는 서비스 거부 취약점(CVE-2020-3995)
 
■ 영향을 받는 시스템 및 최신 버전
소프트웨어 명 영향받는 버전 최신 패치 버전 CVE ID CVSSv3
점수
ESXi 7.0
6.7
6.5
ESXi_7.0.1-0.0.16850804
ESXi670-202010401-SG
ESXi650-202010401-SG
CVE-2020-3992 9.8
VMware Cloud Foundation
(ESXi)
4.x
3.x
4.1
3.10.1.1
NSX-T 3.2
2.5.x
3.0.2
2.5.2.2.0
CVE-2020-3993 7.5
VMware Cloud Foundation
(NSX-T)
4.x
3.x
4.1
3.10.1.1
Fusion 11.x 11.5.6 CVE-2020-3981 7.1
vCenter Server 6.7
6.5
6.7 U3
6.5 U3K
CVE-2020-3994 7.5
VMware Cloud Foundation
(vCenter Server)
3.x 3.9.0
Workstation 15.x 15.1.0 CVE-2020-3995 7.1
 
■ 해결 방안
 o 아래 참고 사이트[1]의 references 부분을 참고하여 최신 버전의 소프트웨어 설치
 
■ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2020-0023.html
 



■ 작성 : 침해사고분석단 취약점분석팀







Copyright Co, SOONTECH 2002 ALL Right Reserved.
(주)순테크솔루션, 대표자명:김태순, 사업자등록번호:129-81-79826 통신판매업 신고번호:제 강남-15378호
서울시 강남구 테헤란로25길 20 역삼현대벤처텔 1118호, 전화:1588-6150 FAX:02-2051-4396 webmaster@soontech.co.kr